Da Vinci - Campaigns Stuck in Varying Stages

Incident Report for Movable Ink

Resolved

The issue regarding campaigns not transitioning to subsequent stages has been resolved. Please reach out to the Technical Support team if you continue to see this issue or have additional questions. A post-mortem will be posted within 7 business days.
Posted Oct 09, 2025 - 19:17 EDT

Monitoring

A fix has been implemented, and the Campaign transitions should now be functioning as expected. We will continue to monitor the platform to ensure the issue is fully resolved and will provide another update by 6PM PST
Posted Oct 09, 2025 - 14:36 EDT

Update

A fix has been implemented, and the Campaign transitions should now be functioning as expected. We will continue to monitor the platform to ensure the issue is fully resolved and will provide another update by 6PM PST
Posted Oct 09, 2025 - 14:27 EDT

Identified

Engineering has identified the issue with Da Vinci Campaigns being stuck in varying stages. We are continuing the investigation and working on a fix. We will post an update in 1 hour.
Posted Oct 09, 2025 - 13:11 EDT

Investigating

Users may be experiencing trouble with their Da Vinci Campaigns being stuck in various stages while proofing, and not transitioning to the next stage. Our Engineering team is currently investigating. We will post an update in 1 hour.
Posted Oct 09, 2025 - 11:30 EDT
This incident affected: Da Vinci (Recommendations).