Studio - Data Exports Failing

Incident Report for Movable Ink

Resolved

The issue regarding reports not being delivered via Data Exports has been resolved. Please reach out to the Technical Support team if you continue to encounter issues with your reports or have additional questions. A post-mortem will be posted within 7 business days.
Posted Oct 13, 2025 - 21:12 EDT

Update

We are continuing to investigate and monitor client reports of empty files being delivered via Data Exports. We will have another update by EOD Monday.
Posted Oct 10, 2025 - 19:33 EDT

Monitoring

The issue with reports coming through as empty in client repositories should be resolved. We are currently conducting additional checks to verify everything is working as it should. Please try re-exporting reports that originally came through as empty while we continue monitoring this issue. We will have an update in 24 hours.
Posted Oct 09, 2025 - 19:13 EDT

Update

We are seeing that reports are being successfully transferred but in some cases the report is coming through as empty in client repositories. Our Engineering team is aware of the issue and is looking into a solve for it. We will have another update in 24 hours.
Posted Oct 08, 2025 - 19:03 EDT

Identified

We have identified the cause of the issue, and are working on a fix. We have started the process of transferring a small batch of files to verify the validity of the fix. We will post another update in 24 hours.
Posted Oct 07, 2025 - 20:05 EDT

Investigating

Users may be experiencing trouble with the Data Exports service. Our Engineering team is currently investigating. We will post an update in 24 hours.
Posted Oct 01, 2025 - 05:30 EDT
This incident affected: Studio (Analytics).