Da Vinci - Platform Experiencing Syncing/Proofing Issues

Incident Report for Movable Ink

Resolved

The issue regarding campaign/creative syncing and proofing has been fully resolved. Please reach out to the Technical Support team if you continue to see this issue or have additional questions. A post-mortem will be posted within 7 business days.
Posted May 19, 2026 - 18:21 EDT

Identified

A fix for Campaign Syncing and Proofing has been identified and pushed. We will continue monitoring to ensure the issue is fully resolved, and post another update in 1 hour.
Posted May 19, 2026 - 17:11 EDT

Investigating

Users may be experiencing trouble with proofing/syncing issues in Da Vinci - this is affecting both campaigns and creatives. Our Engineering team is currently investigating. We will post an update in 1 hour.
Posted May 19, 2026 - 16:28 EDT
This incident affected: Da Vinci (Web App).