The issue regarding campaign/creative syncing and proofing has been fully resolved. Please reach out to the Technical Support team if you continue to see this issue or have additional questions. A post-mortem will be posted within 7 business days.
Posted Jan 13, 2026 - 15:49 EST
Update
Our team is still monitoring to ensure the issue is fully resolved, and will post another update in 60 minutes.
Posted Jan 13, 2026 - 14:57 EST
Update
We are still monitoring to ensure the issue is fully resolved, and will post another update in 30 minutes.
Posted Jan 13, 2026 - 14:23 EST
Update
A fix for Campaign Syncing & Proofing has been identified and pushed. We will continue monitoring to ensure the issue is fully resolved, and post another update in 30 minutes.
Posted Jan 13, 2026 - 12:05 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2026 - 12:04 EST
Monitoring
A fix for Campaign Syncing & Proofing has been identified and pushed. We will continue monitoring to ensure the issue is fully resolved, and post another update in 30 minutes.
Posted Jan 13, 2026 - 12:04 EST
Investigating
Users may be experiencing trouble with proofing/syncing issues in Da Vinci — this is affecting both campaigns and creatives. Our Engineering team is currently investigating. We will post an update in 1 hour.