Da Vinci - Campaigns Syncing, Proofing, and Recommendations Issues

Incident Report for Movable Ink

Postmortem

Incident Summary

On Tuesday, November 25th, some campaigns were impacted by symptoms like being stuck in the “syncing” or “scheduling” stages. This issue was due to downstream effects from the issue we shared on Friday, November 21st (posted here).

Resolution

The incident was resolved by fixing the resource allocation policies to ensure that each worker had sufficient resources to operate effectively, and will continue to operate smoothly going forward.

Corrective Actions

The Engineering team is auditing the resource allocation policies for all other internal applications to ensure that they will not run into similar issues when scaling.

Posted Dec 01, 2025 - 16:50 EST

Resolved

The issue regarding trouble with campaign syncing, proofing, and recommendations has been resolved. Please reach out to the Technical Support team if you continue to see this issue or have additional questions. A post-mortem will be posted within 7 business days.
Posted Nov 25, 2025 - 18:25 EST

Identified

A fix for the issues observed with Da Vinci campaign syncing, proofing, and recommendations has been identified. We will continue monitoring to ensure the issue, and post another update in 2 hours.
Posted Nov 25, 2025 - 16:51 EST

Investigating

Users may be experiencing trouble with campaign syncing, proofing, and recommendations. Our Engineering team is currently investigating. We will post an update in 3 hours.
Posted Nov 25, 2025 - 14:00 EST
This incident affected: Da Vinci (Web App).